{"items":[{"id":"CVE-2023-2545","published":"2023-05-31T02:40:21.280Z","updated":"2025-01-13T16:31:30.066Z","title":"The Feather Login Page plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the 'getListOfUsers' function in…","severity":"HIGH","score":8.1,"vendor":"featherplugins","product":"Custom Login Page | Temporary Users | Rebrand Login | Login Captcha","kev":false,"epss":0.00714,"kevAdded":null},{"id":"CVE-2023-2547","published":"2023-05-31T02:40:20.445Z","updated":"2025-01-13T16:31:49.290Z","title":"The Feather Login Page plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the 'deleteUser' function in…","severity":"MEDIUM","score":5.4,"vendor":"featherplugins","product":"Custom Login Page | Temporary Users | Rebrand Login | Login Captcha","kev":false,"epss":0.00442,"kevAdded":null},{"id":"CVE-2023-2549","published":"2023-05-31T02:40:19.517Z","updated":"2025-01-13T16:32:05.929Z","title":"The Feather Login Page plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions starting from 1.0.7 up to, and including, 1.1.1. This is…","severity":"HIGH","score":8.8,"vendor":"featherplugins","product":"Custom Login Page | Temporary Users | Rebrand Login | Login Captcha","kev":false,"epss":0.00331,"kevAdded":null}]}