{"items":[{"id":"CVE-2025-58231","published":"2025-09-22T18:23:41.771Z","updated":"2026-04-28T16:13:42.699Z","title":"WordPress Bitly plugin <= 2.8.0 - Cross Site Scripting (XSS) vulnerability","severity":"MEDIUM","score":6.5,"vendor":"bitlydeveloper","product":"Bitly","kev":false,"epss":0.00209,"kevAdded":null},{"id":"CVE-2024-12616","published":"2025-01-09T11:11:03.339Z","updated":"2026-04-08T17:16:10.517Z","title":"Bitly's WordPress Plugin <= 2.7.3 - Missing Authorization to Authenticated (Subscriber+) Settings Update","severity":"MEDIUM","score":4.3,"vendor":"bitlydeveloper","product":"Bitly's WordPress Plugin","kev":false,"epss":0.00343,"kevAdded":null},{"id":"CVE-2023-5577","published":"2023-11-07T11:31:06.058Z","updated":"2026-04-08T16:45:08.364Z","title":"Bitly's WordPress Plugin <= 2.7.1 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode","severity":"MEDIUM","score":6.4,"vendor":"bitlydeveloper","product":"Bitly's WordPress Plugin","kev":false,"epss":0.00517,"kevAdded":null}]}