{"items":[{"id":"CVE-2025-39549","published":"2025-04-16T12:44:36.912Z","updated":"2026-05-12T00:08:06.058Z","title":"WordPress Most And Least Read Posts Widget plugin <= 2.5.20 - Cross Site Scripting (XSS) Vulnerability","severity":"MEDIUM","score":6.5,"vendor":"whiletrue","product":"Most And Least Read Posts Widget","kev":false,"epss":0.0036,"kevAdded":null,"exploit":false},{"id":"CVE-2024-49628","published":"2024-10-20T10:10:40.644Z","updated":"2026-04-28T16:10:26.271Z","title":"WordPress Most And Least Read Posts Widget plugin <= 2.5.18 - Cross Site Request Forgery (CSRF) vulnerability","severity":"MEDIUM","score":4.3,"vendor":"whiletrue","product":"Most And Least Read Posts Widget","kev":false,"epss":0.00208,"kevAdded":null,"exploit":false},{"id":"CVE-2023-52133","published":"2023-12-31T17:33:00.945Z","updated":"2026-04-28T16:09:05.155Z","title":"WordPress Most And Least Read Posts Widget Plugin <= 2.5.16 is vulnerable to SQL Injection","severity":"HIGH","score":8.5,"vendor":"WhileTrue","product":"Most And Least Read Posts Widget","kev":false,"epss":0.00533,"kevAdded":null,"exploit":false}]}