{"items":[{"id":"CVE-2024-54425","published":"2024-12-16T14:13:49.563Z","updated":"2026-04-28T16:10:52.196Z","title":"WordPress LionScripts: Site Maintenance plugin <= 2.1 - CSRF to Stored Cross-Site Scripting vulnerability","severity":"HIGH","score":7.1,"vendor":"LionScripts.com","product":"LionScripts: Site Maintenance & Noindex Nofollow Plugin","kev":false,"epss":0.00215,"kevAdded":null,"exploit":false},{"id":"CVE-2023-46092","published":"2023-11-13T09:35:53.272Z","updated":"2026-04-28T16:08:45.549Z","title":"WordPress Webmaster Tools Plugin <= 2.0 is vulnerable to Cross Site Request Forgery (CSRF)","severity":"HIGH","score":7.1,"vendor":"LionScripts.com","product":"Webmaster Tools","kev":false,"epss":0.00236,"kevAdded":null,"exploit":false},{"id":"CVE-2023-46093","published":"2023-10-27T07:36:05.207Z","updated":"2026-04-28T16:08:45.562Z","title":"WordPress Webmaster Tools Plugin <= 2.0 is vulnerable to Cross Site Scripting (XSS)","severity":"MEDIUM","score":5.9,"vendor":"LionScripts.com","product":"Webmaster Tools","kev":false,"epss":0.00362,"kevAdded":null,"exploit":false},{"id":"CVE-2023-23993","published":"2023-07-10T15:27:42.999Z","updated":"2026-04-28T16:08:04.940Z","title":"WordPress IP Blocker Lite Plugin <= 11.1.1 is vulnerable to Cross Site Request Forgery (CSRF)","severity":"MEDIUM","score":5.4,"vendor":"LionScripts.com","product":"LionScripts: IP Blocker Lite","kev":false,"epss":0.00312,"kevAdded":null,"exploit":false}]}