{"items":[{"id":"CVE-2026-66609","published":"2026-08-20T12:07:09.369Z","updated":"2026-08-20T15:19:03.296Z","title":"WordPress TheGem (Elementor) theme <= 5.12.3 - SQL Injection vulnerability","severity":"CRITICAL","score":9.3,"vendor":"CodexThemes","product":"TheGem (Elementor)","kev":false,"epss":0.004,"kevAdded":null},{"id":"CVE-2026-65480","published":"2026-07-23T11:18:51.737Z","updated":"2026-08-14T10:53:46.908Z","title":"WordPress TheGem theme < 5.12.1.1 - Cross Site Scripting (XSS) vulnerability","severity":"MEDIUM","score":6.5,"vendor":"CodexThemes","product":"TheGem","kev":false,"epss":0.00224,"kevAdded":null},{"id":"CVE-2026-57804","published":"2026-07-13T08:41:25.514Z","updated":"2026-08-14T10:41:08.147Z","title":"WordPress TheGem Theme Elements (for Elementor) plugin < 5.12.1.1 - Local File Inclusion vulnerability","severity":"HIGH","score":7.5,"vendor":"CodexThemes","product":"TheGem Theme Elements (for Elementor)","kev":false,"epss":0.00511,"kevAdded":null},{"id":"CVE-2026-42410","published":"2026-04-27T10:41:03.641Z","updated":"2026-04-27T13:39:25.112Z","title":"WordPress TheGem theme Elements (for Elementor) plugin < 5.12.1.1 - Cross Site Scripting (XSS) vulnerability","severity":"MEDIUM","score":6.5,"vendor":"CodexThemes","product":"TheGem Theme Elements (for Elementor)","kev":false,"epss":0.00127,"kevAdded":null},{"id":"CVE-2025-69360","published":"2026-01-06T16:36:41.901Z","updated":"2026-04-28T20:55:02.189Z","title":"WordPress TheGem Theme Elements (for WPBakery) plugin <= 5.11.0 - Cross Site Scripting (XSS) vulnerability","severity":"MEDIUM","score":6.5,"vendor":"CodexThemes","product":"TheGem Theme Elements (for WPBakery)","kev":false,"epss":0.00159,"kevAdded":null},{"id":"CVE-2025-69357","published":"2026-01-06T16:36:41.561Z","updated":"2026-04-28T20:54:53.294Z","title":"WordPress TheGem Theme Elements (for Elementor) plugin <= 5.11.0 - Cross Site Scripting (XSS) vulnerability","severity":"MEDIUM","score":6.5,"vendor":"CodexThemes","product":"TheGem Theme Elements (for Elementor)","kev":false,"epss":0.00159,"kevAdded":null},{"id":"CVE-2025-69356","published":"2026-01-06T16:36:41.397Z","updated":"2026-04-28T20:54:43.787Z","title":"WordPress TheGem Theme Elements (for Elementor) plugin <= 5.11.0 - Local File Inclusion vulnerability","severity":"HIGH","score":7.5,"vendor":"CodexThemes","product":"TheGem Theme Elements (for Elementor)","kev":false,"epss":0.0039,"kevAdded":null},{"id":"CVE-2023-32238","published":"2025-12-29T23:18:54.834Z","updated":"2026-04-28T16:08:22.198Z","title":"WordPress TheGem theme < 5.8.1.1 - Broken Access Control vulnerability","severity":"MEDIUM","score":5.4,"vendor":"CodexThemes","product":"TheGem (Elementor)","kev":false,"epss":0.002,"kevAdded":null},{"id":"CVE-2025-68559","published":"2025-12-23T11:37:35.431Z","updated":"2026-04-28T16:14:30.244Z","title":"WordPress TheGem Theme Elements (for Elementor) plugin <= 5.10.5.1 - Cross Site Scripting (XSS) vulnerability","severity":"MEDIUM","score":6.5,"vendor":"CodexThemes","product":"TheGem Theme Elements (for Elementor)","kev":false,"epss":0.00159,"kevAdded":null},{"id":"CVE-2025-68560","published":"2025-12-23T11:36:26.213Z","updated":"2026-04-28T16:14:30.348Z","title":"WordPress TheGem Theme Elements (for Elementor) plugin <= 5.10.5.1 - Local File Inclusion vulnerability","severity":"HIGH","score":7.5,"vendor":"CodexThemes","product":"TheGem Theme Elements (for Elementor)","kev":false,"epss":0.00379,"kevAdded":null},{"id":"CVE-2025-62046","published":"2025-11-06T15:55:42.909Z","updated":"2026-04-28T16:13:59.779Z","title":"WordPress TheGem Demo Import (for WPBakery) plugin <= 5.10.5 - Arbitrary Content Deletion vulnerability","severity":"MEDIUM","score":6.5,"vendor":"CodexThemes","product":"TheGem Demo Import (for WPBakery)","kev":false,"epss":0.00364,"kevAdded":null},{"id":"CVE-2025-62045","published":"2025-11-06T15:55:41.551Z","updated":"2026-04-28T16:13:59.856Z","title":"WordPress TheGem Theme Elements (for WPBakery) plugin <= 5.10.5.1 - Local File Inclusion vulnerability","severity":"HIGH","score":8.1,"vendor":"CodexThemes","product":"TheGem Theme Elements (for WPBakery)","kev":false,"epss":0.00537,"kevAdded":null},{"id":"CVE-2025-62044","published":"2025-11-06T15:55:39.461Z","updated":"2026-04-28T18:50:53.305Z","title":"WordPress TheGem Theme Elements (for WPBakery) plugin <= 5.10.5.1 - Cross Site Scripting (XSS) vulnerability","severity":"MEDIUM","score":6.5,"vendor":"CodexThemes","product":"TheGem Theme Elements (for WPBakery)","kev":false,"epss":0.00268,"kevAdded":null},{"id":"CVE-2025-62041","published":"2025-11-06T15:55:38.770Z","updated":"2026-04-28T18:50:33.517Z","title":"WordPress TheGem (Elementor) theme <= 5.10.5.1 - Cross Site Scripting (XSS) vulnerability","severity":"HIGH","score":7.1,"vendor":"CodexThemes","product":"TheGem (Elementor)","kev":false,"epss":0.003,"kevAdded":null},{"id":"CVE-2025-62012","published":"2025-11-06T15:55:23.261Z","updated":"2026-04-28T18:47:04.273Z","title":"WordPress TheGem (Elementor) theme <= 5.10.5 - Cross Site Scripting (XSS) vulnerability","severity":"MEDIUM","score":6.5,"vendor":"CodexThemes","product":"TheGem (Elementor)","kev":false,"epss":0.0021,"kevAdded":null},{"id":"CVE-2025-62011","published":"2025-11-06T15:55:22.593Z","updated":"2026-04-28T18:46:55.151Z","title":"WordPress TheGem theme <= 5.10.5 - Cross Site Scripting (XSS) vulnerability","severity":"MEDIUM","score":6.5,"vendor":"CodexThemes","product":"TheGem","kev":false,"epss":0.0021,"kevAdded":null},{"id":"CVE-2025-60097","published":"2025-09-26T08:31:19.515Z","updated":"2026-04-28T16:13:54.743Z","title":"WordPress TheGem Theme <= 5.10.5 - Broken Access Control Vulnerability","severity":"MEDIUM","score":5.4,"vendor":"CodexThemes","product":"TheGem","kev":false,"epss":0.00273,"kevAdded":null},{"id":"CVE-2025-60096","published":"2025-09-26T08:31:18.894Z","updated":"2026-04-28T16:13:54.743Z","title":"WordPress TheGem (Elementor) Theme <= 5.10.5 - Broken Access Control Vulnerability","severity":"MEDIUM","score":5.4,"vendor":"CodexThemes","product":"TheGem (Elementor)","kev":false,"epss":0.00273,"kevAdded":null},{"id":"CVE-2025-4339","published":"2025-05-13T06:40:56.275Z","updated":"2026-04-08T17:32:36.442Z","title":"TheGem <= 5.10.3 - Missing Authorization to Authenticated (Subscriber+) Arbitrary Theme Options Update","severity":"MEDIUM","score":4.3,"vendor":"CodexThemes","product":"TheGem","kev":false,"epss":0.00425,"kevAdded":null},{"id":"CVE-2025-4317","published":"2025-05-13T06:40:55.865Z","updated":"2026-04-08T17:25:37.340Z","title":"TheGem <= 5.10.3 - Authenticated (Subscriber+) Arbitrary File Upload","severity":"HIGH","score":8.8,"vendor":"CodexThemes","product":"TheGem","kev":false,"epss":0.01184,"kevAdded":null},{"id":"CVE-2023-32237","published":"2024-03-26T08:53:36.874Z","updated":"2026-04-28T16:08:22.174Z","title":"Auth. Stored Cross-Site Scripting (XSS) vulnerability in TheGem theme by CodexThemes","severity":"MEDIUM","score":5.4,"vendor":"CodexThemes","product":"TheGem (Elementor)","kev":false,"epss":0.00357,"kevAdded":null},{"id":"CVE-2023-50892","published":"2023-12-29T11:15:38.381Z","updated":"2026-04-28T16:08:59.982Z","title":"WordPress TheGem Theme <= 5.9.1 is vulnerable to Cross Site Scripting (XSS)","severity":"HIGH","score":7.1,"vendor":"CodexThemes","product":"TheGem - Creative Multi-Purpose & WooCommerce WordPress Theme","kev":false,"epss":0.00343,"kevAdded":null}]}