{"items":[{"id":"CVE-2023-47666","published":"2023-11-18T21:01:19.052Z","updated":"2026-04-28T16:08:50.730Z","title":"WordPress Code Snippets Plugin <= 3.5.0 is vulnerable to Cross Site Request Forgery (CSRF)","severity":"MEDIUM","score":4.3,"vendor":"Code Snippets Pro","product":"Code Snippets","kev":false,"epss":0.00298,"kevAdded":null,"exploit":false},{"id":"CVE-2022-25617","published":"2022-05-18T17:21:49.648Z","updated":"2026-04-28T16:07:39.179Z","title":"WordPress Code Snippets plugin <= 2.14.3 - Reflected Cross-Site Scripting (XSS) vulnerability","severity":"MEDIUM","score":4.7,"vendor":"Code Snippets Pro","product":"Code Snippets (WordPress plugin)","kev":false,"epss":0.0082,"kevAdded":null,"exploit":false}]}